1% of sessions experience frame freezes
Resolved

We have completed our monitoring period and confirmed that the fix for the video freezing issue is effective. The incident is now resolved and systems are stable.

Sun, Dec 14, 2025, 08:18 PM
(1 week ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have completed our monitoring period and confirmed that the fix for the video freezing issue is effective. The incident is now resolved and systems are stable.

Sun, Dec 14, 2025, 08:18 PM

Monitoring

We’ve identified and deployed a fix for an issue that caused a frozen video frame in a small percentage of sessions (~1.04%). We are actively monitoring performance to ensure the fix is effective and will continue to track for any recurrence.

Sat, Dec 13, 2025, 06:54 PM(1 day earlier)

Investigating

~1.04% of sessions are experience a frozen frame, which lasts for a variable duration and can persist till the end of session

Thu, Dec 11, 2025, 06:19 PM(2 days earlier)